....
 

Guardian Digital Inc. > InfoCenter > Mailing List Archives > Amavis

Amavis Mailing List Archive

From: Gary Verchick (lists@johnmecham.com)
Date: Thu Dec 16 2004 - 23:41:43 EST


One more problem with 2.2.1-rc1

ERROR: MISSING REQUIRED BASIC MODULES:
  MIME::Decoder::BinHex

I have Debian's libmime-perl 5.415-1 installed via apt-get
which should contain MIME::Decoder::BinHex

and CPAN shows MIME::Decoder::BinHex is up to date.

However, when I install Debian's libconvert-binhex-perl
which is equivalent to Convert::BinHex, the error message goes away.

So at first glance it appears the error message is not giving
the correct package name and possibly Convert::BinHex should
be listed as a required module.

-------------------------------------------------------
SF email is sponsored by - The IT Product Guide
Read honest & candid reviews on hundreds of IT Products from real users.
Discover which products truly live up to the hype. Start reading now.
http://productguide.itmanagersjournal.com/
_______________________________________________
AMaViS-user mailing list
AMaViS-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/amavis-user
AMaViS-FAQ:http://www.amavis.org/amavis-faq.php3
AMaViS-HowTos:http://www.amavis.org/howto/



[ About Guardian Digital ] - [ Press Center ] - [ Contact Us ] - [ System Activation ] - [ Reseller Info ] - [ Online Store ] - [ Site Map ]
Copyright (c) 2000 - 2004 Guardian Digital, Inc. Linux Lockbox and EnGarde are Trademarks of Guardian Digital, Inc.