Guardian Digital Inc. > InfoCenter > Mailing List Archives > Amavis

Amavis Mailing List Archive

From: Sven Schuster (schuster.sven@gmx.de)
Date: Thu Dec 30 2004 - 19:33:35 EST

Hi everybody,

at first, sorry for this little bit off topic posting!
Maybe someone here has some experience with upgrading perl to a slightly
newer version via rpm. At home I have an old redhat 9 installation (at
least it has been redhat 9 a long time ago, since then I have replaced
most packages by newer ones :-). Perl (rpm) version on this machine is
perl-5.8.0-88.3. Since there are no more updates for rh9, I now thought
of upgrading perl on this machine with a package from fedora core. I
downloaded the perl-5.8.5-13 source rpm from fedora core devel, did a
"rpmbuild --rebuild" and it compiled without errors.
Here's my question: does anybody now if there'll be any issues when
upgrading the package?? Will I have to reinstall some (maybe all??)
of the perl modules I need for amavisd-new, spamassassin and so on??

Thanks for any help!!!


Linux zion 2.6.10-rc3-skas3-v7 #6 Mon Dec 13 14:32:53 CET 2004 i686 athlon i386 GNU/Linux
 01:11:35 up 4 days, 14 min,  2 users,  load average: 0.04, 0.07, 0.24
The SF.Net email is sponsored by: Beat the post-holiday blues
Get a FREE limited edition SourceForge.net t-shirt from ThinkGeek.
It's fun and FREE -- well, almost....http://www.thinkgeek.com/sfshirt
AMaViS-user mailing list

[ About Guardian Digital ] - [ Press Center ] - [ Contact Us ] - [ System Activation ] - [ Reseller Info ] - [ Online Store ] - [ Site Map ]
Copyright (c) 2000 - 2004 Guardian Digital, Inc. Linux Lockbox and EnGarde are Trademarks of Guardian Digital, Inc.